Aviso a todos los lectores

5 enero 2010

veces compartido

Recientemente, como muchos pudieron constatar, este blog fué atacado por algún hacker malintencionado. Afortunadamente ya pude solucionar el problema, con lo cual ya pueden volver a visitar este blog, leer, comentar, mentarme la madre, o hacer un copy / paste de cualquier artículo para entregarle la tarea a la maestra.

Pero para cualquier problema posterior, he decidido tomar la siguiente medida. Para evitar que seas víctima de persona malintencionada que use este o algún otro medio de sus fechorías, he dejado de dar soporte a los navegadores Internet Explorer 6 e Internet Explorer 7, como una forma de animar a los usuarios a actualizar su navegador y evitar ser atacado. Porque es bien sabido que Internet Explorer (al menos hasta la versión 7) es vulnerable al ataque de virus y hackers.

A la vez, estos exploradores ya no serán considerados en cualquier mejora o cambio de diseño en el blog. Y de hecho, sitios populares como Youtube o Google están dejando de considerarlos por ser obsoletos, y están recomendando, al igual que yo, actualizar sus exploradores para una mejor experiencia.

Si tienes cualquiera de estas dos versiones, te aparecerá un recuadro a la derecha donde se te invita a descargar navegadores web más seguros. Para lo cual solo debes dar clic en alguna de las opciones, bajar el programa e instalarlo.

Si tu tienes un sitio web y deseas promover la actualización de los exploradores a tus usuarios, puedes utilizar el siguiente código.

Para avisar a los usuarios con Internet Explorer 6:

<!–[if lte IE 6]> Aquí coloca el texto <![endif]–>

Para avisar a los usuarios con Internet Explorer 7:

<!–[if lte IE 7]> Aquí coloca el texto <![endif]–>

Los que tengan algún otro navegador más actual como Firefox, Chrome, o Explorer 8 no verán este aviso.

veces compartido

Deja tu comentario

Síguenos:

Archivo

Destacados

Encuesta

    • Votarías por José Antonio Meade

      Ver Resultados

      Cargando ... Cargando ...
  • Twitter